Battery Tender Battery Chargers Trickle Tutorial Eastwood



Battery Tender Battery Chargers Trickle Tutorial Eastwood
http://www.jegs.com/p/Battery-Tender/Battery-Tender-Battery-Chargers/755874/10002/-1
Fully Automatic At the end of a regular charging cycle, the charger automatically adjusts output voltage to a safe storage or float level, eliminating the need to always check a battery’s status.
Full Output Power at Low AC Line Conditions Excluding chargers with 2 amps or less output current, full output power is delivered with input AC line voltages as low as 90 VAC.
Zero or Minimal Current Draw from Batteries When AC power is disconnected, most Battery Tenders draw no current from the battery. Some higher power models draw less than 1 milliamp.
Compact, Lightweight Construction At any given power level, Battery Tenders offer some of the highest charging power density in the industry.
Visual Indicators Chargers have some combination of colored lights to indicate charging progress.
Fully Automatic At the end of a regular charging cycle, the charger automatically adjusts output voltage to a safe storage or float level, eliminating the need to always check a battery’s status.
Full Output Power at Low AC Line Conditions Excluding chargers with 2 amps or less output current, full output power is delivered with input AC line voltages as low as 90 VAC.
Zero or Minimal Current Draw from Batteries When AC power is disconnected, most Battery Tenders draw no current from the battery. Some higher power models draw less than 1 milliamp.
Compact, Lightweight Construction At any given power level, Battery Tenders offer some of the highest charging power density in the industry.
Visual Indicators Chargers have some combination of colored lights to indicate charging progress.
————————————————————————————————
Follow JEGS High Performance for the latest Racing news, videos, pictures and content!
Home Website: http://www.jegs.com

SUBSCRIBE to our:
YouTube: https://www.youtube.com/user/JEGSHighPerformance
Facebook: https://www.facebook.com/Jegsperformance
Twitter: https://twitter.com/JEGSPerformance
Google+: https://plus.google.com/100400953228950622869/posts
Pinterest: https://www.pinterest.com/jegsperformance/
Instagram: https://instagram.com/jegsperformance/
Tumblr: https://www.tumblr.com/blog/jegsperformance

A family-owned company with a rich racing heritage and a passion for muscle cars and street rods. We have over 55 years of experience delivering the best high performance auto parts from the best brands. JEGS has a knowledgeable technical support staff, outstanding customer service, and 100% satisfaction guarantee. Our warehouse is filled with millions of name brand auto parts ready for same-day shipping.

• Free Shipping & Handling*
On orders $30 and over – More Info
• The Lowest Prices!
If you find a lower price on the same item, change the price and buy
• Order By 11pm EST for Same Day Shipping!
Delivered fast to your door
• Millions of Name Brand Products in Stock!
Ready to assist you around the clock 24/7

http://www.jegs.com

admin

Lipo Battery Pack Tutorial

So you want to go lipo?

Well you have made the big choice and now you need to know where to start. Well the first thing to look at is the condition on your gearbox. This is going to be one of those times where you have to be very truthful with yourself. Is this gearbox in the best shape it can be? When was the last time you shimmed the gearbox? When did you last grease the gearbox? If you have not taken the time to make sure you have no noise or play in your gears take that time now. You will pay later when a ankle oscillation turns into a spinning gear of death and takes out your AEG in the middle of sustained fire if you do not.

While you are in the gearbox there are some other things you should look at. What gauge and quality is your wiring? If you are not at 16 or 18 gauge wire then take the time now and change it so that you have a big enough and strong enough pipe to push the new sustained voltage.

The C rating of a lithium polymer battery denotes how much current you can draw out of a pack at a continuous rate. Example:

1600mah 10c battery 1600mah / 10000mah = 1.6ah 1.6ah x 10c = 16 amps

1000mah 20C Pack 1000mah / 1000mah = 1ah, 1ah x 20c = 20 Amps

1500mah 25C Battery 1500mah / 1000mah = 1.5ah, 1.5ah x 25c = 37.5 Amps

So the higher your discharge rate (C Rating) the more amperes you can push out continuously. Resulting in your motor being able to pull as much as it wants / can for a longer time. Most NIMH batteries are 10c.

You may also want to do an AOE (angle of engagement) correction. This involves totally reading the timing on your piston head and should not be if you do not fully feel confident.

First remove the second to last tooth on the piston. Then shim the piston head so that the piston lines up exactly with the first tooth on the sector gear. We have a guide HERE. You may also want to upgrade all the other fun parts that require you to have the gearbox and gun body open.

New stronger spring

New piston

New Piston Head

New air seal nozzle

New bucking

New inner barrel

Now this is no small amount of work.

Taking apart a gearbox and replacing a spring can be a daunting challenge depending on your level of skill but with time and the wonderful world wide web you can find step by step guides to disassemble and reassemble your gearbox. See our guide HERE.

Then we can talk about MOSFET. MOSFET is a electrical switch that (in simple terms) regulates voltage to your gearbox. You can wire one in, but if you go for a 7.4v it is only necessary for ROF regulation, but if you are going for the 11.1 then you really should put one in. Installation and operation are part specific and come with detailed instructions.

Now that you have a new freshly shimmed tricked out gearbox now what? You need to look at your connectors. Deans are one of the most popular connectors because they have a lower resistance that the standard mini tamiya, and they are a soldered connection not a crimped, that is why many people switch to them. They do require sold but with a little time and patience that should be not problem for the average person. You can see a great guide HERE.

So now it comes down to the real deal 7.4 or 11.1. If you are confident in your work switching to a 11.1 is not a big deal but this is a higher voltage and a longer sustained amperage so this is for those who want the highest rate of fire. If you are just looking for a longer play time then 7.4v should get you a rate of fire in between a 8.4 and 9.6 and with the upgraded internals any AEG will handle a 7.4v lipo.

Plus we all know about air discharge. Nickel metal hydride batteries are great if you charge them the night before but you will have to charge them every time. There will always be a little "air discharge" but with Lithium you get almost none.

admin

How to Charge Ring Video Doorbell | Tutorial



Is the battery on your Ring Video Doorbell running low? Here’s how to recharge your doorbell. For further assistance, visit our help center at: https://ring.com/help.


For the latest news and updates, visit http://blog.ring.com
Tweet us at http://twitter.com/ring
Follow us on http://facebook.com/ring
Follow us on http://instagram.com/ring

admin

TP5100 Single 4.2V / Dual 8.4V 2A Lithium Battery Charging Board Review Test Tutorial



TP5100 Single 4.2V Dual 8.4V 2A Lithium Battery Charging Board http://bit.ly/TP5100_1S_2S_2A

Review and test of this neat 1 or 2 cell up to 2 Amps lithium cell charging board.

Skip to Testing 6:44

Data Sheet http://www.microlab.info/wp-content/uploads/sites/5/2018/06/TP5100-EN-autotranslated.pdf

UNI-T UT210E Clamp Meter http://bit.ly/UT210E_Clamp
ANENG AN8002 Multimeter Temperature Tester http://bit.ly/ANENGMultimeterTempTest
MUSTOOL G700 HD 1080P Portable Desktop LCD Digital Microscope http://bit.ly/LCDMicroscope
Four Wire Battery Test Rack http://bit.ly/Batt_TestRack

Input voltage: DC 5-18V(actual 5-12V is appropriate)
Charging status: full and no-load blue light, red during charging
The voltage setting must be operated in the power-off state, and the switch must be disconnected before switching.

Characteristic:

1. Dual / single 8.4V / 4.2V lithium battery charging
2. Built-in power MOSFET, switch mode, low device heat, simple external
3. Programmable charge current, 0.1-2A
4. Programmable precharge current, 10%-100%
5. No need for an external anti-sinking schottky diode
6. Wide operating voltage up to 18V
7. Red and blue LED charge status indication
8. Chip temperature protection, over-current protection, under-voltage protection
9. Battery temperature protection, reverse battery shutdown, short circuit protection
10. Switching frequency 400KHz, available inductance 20uH and above
11. PWR_ 0N-power, battery-powered switching control
12. Less than 1% charge voltage control accuracy
13. Trickle, constant current, constant voltage three-stage charging to protect the battery
14. Using QFN16 4mm*4mm ultra small package

Absolute maximum rating:

1. Static input supply voltage (vin): 20V
2. BAT: -8.4V~20V
3. BAT short circuit duration: continuous
4. Maximum junction temperature: 120℃
5. Working environment temperature range: -40℃~85℃
6. Storage temperature range: -65℃~125℃
7. Pin temperature (welding time 10 seconds): 260’℃

Application:

Portable devices, various chargers, smart phones, PDA, mobile cellular phones, MP4 or MP5 players, tablet PC, model airplanes, power tools, intercoms

Click Here to Subscribe http://bit.ly/1nformatica
Good source of electronic parts: http://bit.ly/ElecComps
Follow on Facebook https://www.facebook.com/1nformatica

If you would like to buy me a coffee: https://www.paypal.me/1nformatica

DISCLAIMER: Unless otherwise stated all products shown in this video have been purchased personally. The description and video may contain links to products which might be affiliate links, so if you click on one of the product links I could receive a small commission. This does not affect the price you pay. If you do purchase through my affiliate link this will help fund future videos, thank you for your support!
#1nformatica

admin

DIY 24v LiFePO4 Solar Battery Bank! Beginner Friendly, 2.4 kWh, Cheap, Full Tutorial!



Schematics and pictures of this system can be found here: https://www.mobile-solarpower.com/diy-lifepo4-solar-battery.html
Video Table of Contents
Cost of System: 0:42
Lithium Battery Crash Course: 1:56
Overdischarge Protection: 2:25
Bottom Balancing and Balancing Explained: 3:56

DIY Step by Step Instructions: 6:08
Connecting cells together with VHB and Hose Clamps: 7:24
Adding Bus Bars: 9:34
Adding a Balance Cable: 10:26
Connecting the Battery to a Balancer: 12:45
How to Bottom Balance: 13:18
Manually balancing the cells with large resistors: 16:36
Removing balance cable and adding terminal covers and battery cables: 17:46

Recommended Charge Profile Parameters: 18:17
Charging LiFePO4 batteries with an alternator: 19:31
Cold temperature charging methods: 21:07
Shore power charging: 21:46
Parallel vs. series of battery cells, and max number of parallel strings recommended: 24:34

If the cells have a voltage difference of more than .2-.3 of a volt (example: one cell is 2.7 volts, and another cell is 3.5 volts), you should not parallel connect, and instead discharge the higher voltage cell with a 25-50 watt, 2.7 ohm resistor. Just attach the leads of the resistor to the individual higher voltage cell, and wait till it is at a voltage that is closer to the other cells. When they are within .5 volts of each other, then you can connect them in parallel and allow them to equalize. Another way to do this is to charge the lower voltage cells, but 3 volt chargers are not easy to find, so I would stick to the resistor method. These resistors only cost a dollars each, and you can find them at most electronics supply stores.

Check out my latest best-selling book on RV solar:
http://amzn.to/2Aj4dX4

Check out my “ultimate vehicle dwelling” website:
http://www.vehicledwelling.com

Want more help with solar for your RV or van? Check out this page:
http://www.mobile-solarpower.com/

Personal Instagram: https://www.instagram.com/williamprowse/

Important documents to show to the police if you are a van dweller: http://www.vehicledwelling.com/important-documents.html

—————————————————————————————-
These videos are for fun. What I do for a living is write health books on physical therapy and nutrition (and general health). My latest large audience health book can be found here:
http://amzn.to/2a0tFbz

If you are interested in seeing other books that I have created, check out my author bio, on amazon.com, by clicking here:
http://amzn.to/2kJTSL5

My other Websites:
http://www.pfsurvivalguide.com
http://www.mstrtherapy.com
———————————————————————————————————–

Amazon links to support this channel

Work horse camera for interviews: http://amzn.to/2khYbR8

My favorite action camera (unicycle/vlog videos): http://amzn.to/2rSRWo5

My favorite selfie stick in the world:
http://amzn.to/2qRSvQz

My memory card:
http://amzn.to/2qZ4onW
——————————————————————

Business email:
pfsurvivalguide@gmail.com

Fan mail/products to be reviewed, can be sent to:
William Prowse
215 reservation rd.
Ste 0 pmb 133
Marina Ca 93933
———————————-

Thanks for watching! 🙂
Every video includes some form of paid promotion.

admin

How to make a portable Mobile Phone Charger – Cell Phone battery charger / DIY Power Bank / Tutorial



Note: The use of the content is at your own risk.

How to make a portable Mobile Phone Charger – Cell Phone battery charger / DIY Power Bank / Tutorial

Meine Youtube Ausrütstung:
Meine Kamera: http://amzn.to/2o02UFQ
Mein Stativ: http://amzn.to/2o0blB9
Mein Greenscreen: http://amzn.to/2nenLZu

Wenn euch das Video gefällt, würde ich mich über ein Like von euch freuen!
Ansonsten folgt mir einfach weiter, oder abonniert mich und verpasst somit keins meiner Videos!
———————————————————————————————————–
Folgt mir auch auf
Facebook: https://www.facebook.com/MacPaverick/
Twitter: https://twitter.com/MacPaverick

Hinweis:
Bei diesem Video handelt es sich nur um eine Veranschaulichung. Keine Gewähr auf Richtigkeit.
Die Verwendung der gezeigten Inhalte geschieht auf eigene Gefahr.

*Bei Links handelt es sich um Affiliate Links die mit dem Partnerprogramm von Amazon zusammenhängen. Diese dienen zur Orientierung und schnellem finden der Produkte und werden je nach Erfolg mit einer Provision ausgezahlt falls diese genutzt werden. Euch enstehen dadruch keine zusätzlichen Kosten!

admin

Basic Configuration Tutorial For the Cisco ASA 5505 Firewall

The Cisco ASA 5505 Firewall is the smallest model in the new 5500 Cisco series of hardware appliances. Although this model is suitable for small businesses, branch offices or even home use, its firewall security capabilities are the same as the biggest models (5510, 5520, 5540 etc). The Adaptive Security technology of the ASA firewalls offers solid and reliable firewall protection, advanced application aware security, denial of service attack protection and much more. Moreover, the performance of the ASA 5505 appliance supports 150Mbps firewall throughput and 4000 firewall connections per second, which is more than enough for small networks.

In this article I will explain the basic configuration steps needed to setup a Cisco 5505 ASA firewall for connecting a small network to the Internet. We assume that our ISP has assigned us a static public IP address (e.g 200.200.200.1 as an example) and that our internal network range is 192.168.1.0/24. We will use Port Address Translation (PAT) to translate our internal IP addresses to the public address of the outside interface. The difference of the 5505 model from the bigger ASA models is that it has an 8-port 10/100 switch which acts as Layer 2 only. That is, you can not configure the physical ports as Layer 3 ports, rather you have to create interface Vlans and assign the Layer 2 interfaces in each VLAN. By default, interface Ethernet0/0 is assigned to VLAN 2 and it’s the outside interface (the one which connects to the Internet), and the other 7 interfaces (Ethernet0/1 to 0/7) are assigned by default to VLAN 1 and are used for connecting to the internal network. Let’s see the basic configuration setup of the most important steps that you need to configure.

Step1: Configure the internal interface vlan

——————————————————

ASA5505(config)# interface Vlan 1

ASA5505(config-if)# nameif inside

ASA5505(config-if)# security-level 100

ASA5505(config-if)# ip address 192.168.1.1 255.255.255.0

ASA5505(config-if)# no shut

Step 2: Configure the external interface vlan (connected to Internet)

————————————————————————————-

ASA5505(config)# interface Vlan 2

ASA5505(config-if)# nameif outside

ASA5505(config-if)# security-level 0

ASA5505(config-if)# ip address 200.200.200.1 255.255.255.0

ASA5505(config-if)# no shut

Step 3: Assign Ethernet 0/0 to Vlan 2

————————————————-

ASA5505(config)# interface Ethernet0/0

ASA5505(config-if)# switchport access vlan 2

ASA5505(config-if)# no shut

Step 4: Enable the rest interfaces with no shut

————————————————–

ASA5505(config)# interface Ethernet0/1

ASA5505(config-if)# no shut

Do the same for Ethernet0/1 to 0/7.

Step 5: Configure PAT on the outside interface

—————————————————–

ASA5505(config)# global (outside) 1 interface

ASA5505(config)# nat (inside) 1 0.0.0.0 0.0.0.0

Step 6: Configure default route towards the ISP (assume default gateway is 200.200.200.2

———————————————————————————————————

ASA5505(config)# route outside 0.0.0.0 0.0.0.0 200.200.200.2 1

The above steps are the absolutely necessary steps you need to configure for making the appliance operational. Of course there are much more configuration details that you need to implement in order to enhance the security and functionality of your appliance, such as Access Control Lists, Static NAT, DHCP, DMZ zones, authentication etc.

Visit my website in my resource box below for more information about Cisco products and solutions. You can also learn how to configure any Cisco ASA 5500 Firewall Here.

admin

BEST BATTERY CHARGER SOLUTION FOR OUR AA TYPE OR AAA TYPE BATTERY l Quick Hindi Tutorial



battery charger bhi bahut tarah ke aate hai,yahan par aapko 2 Panasonic Battery Eneloop ,Advanced Battery Charger with 4 LED Indicator for AA AAA Ni-MH Battery (White) and ENVIE battery Charger charger ke bare me btane ka pryas kiya hai,aasha hai aap isko dekh kar kuch janenge…..shuruaati photographers jarur dekhe,aur apna nirnay leve ki in 2 charger me aap kiske sath jana pasand karenge…..bahut dhanywad…shukriya…thanks…..

(Background Music is non copyrighted and downloded free music for my project from you Tube Audio Library link…link is.below
https://www.youtube.com/audiolibrary/music?o=U….
Thank you you tube for free music)
—————————————
# BANSHILALPALIWAL.
—————————————
mere anubhav aapke sath sajha kr rha hun….Thanks a lot for watch my video ,Please Subscribe my channel for new Video and press the bell Icon……..Please Please Please !!!
__
“Hello everyone!! I’m Banshi Paliwal..A person, deeply in love with the nature,natural photography,wedding photography … all around, n with a great interest in capturing them on lens..To protect our natural environment ,the birds n the animals, is my ardent desire…Hope u’ll like my work –
__
My Facebook Account- https://www.facebook.com/banshi.paliwal1

Instagram banshipaliwal-https://www.instagram.com/banshipaliwal/?hl=en

My FB page Link -https://www.facebook.com/Banshi-Paliwals-Photography-229212370472762/

whatsApp 9828793130

Gmail-sonicastudio63@gmail.com
====================================
you Tube custom URL: BANSHILALPALIWAL.
====================================
_
Thanks a lot ….Have a nice time

admin

Tesla Model 3 Comprehensive charging tutorial.



In this video I show the ins and outs of charging the Model 3 (120 and 240 outlets)
Buying a new Tesla? Use my referral code below;
https://ts.la/matthew77349

admin

Auto Battery Chargers For Vehicles Review: $50 Coupon Tutorial



GO TO: http://couponqq.com ——- Auto Battery Chargers For Vehicles Review: $50 Coupon Tutorial

admin